Warning: your system hasn't been patched against critical Windows security vulnerabilities

Make sure you apply the latest security updates from Windows update. If you are unable to use Windows update, you can get them from Microsoft website:

Windows 8.1 and Windows Server 2012 R2 update history

Windows 10 update history

You will need to use a supported build of Windows 10. Older builds such as 1511, 1703, 1709 are no longer supported and thus will not receive updates from Microsoft.

If you have a modified/cracked version of Windows where you are unable to install updates, we can not support such versions. You will need to find a way to install updates or install a legitimate version.

If none of these solutions work for you, we would kindly ask you to get in touch with us via this link and our dedicated CS team will assist in getting you up and running: Contact Support

Was this article helpful?
18 out of 175 found this helpful

Comments

0 comments

Article is closed for comments.